Reported issues with the 'Move money' feature
Incident Report for Monese
Resolved
We can confirm that the issue was resolved, customers should be able to use the "Move money" feature again. We apologise for any inconvenience caused.
Posted Sep 21, 2019 - 14:00 BST
Investigating
Some users are reporting issues with the 'Move money' feature. We are investigating, but in the meantime affected users can still transfer money between their accounts via the contacts list
Posted Sep 21, 2019 - 09:58 BST
This incident affected: Outgoing transfers.