Partner Service Outage
Incident Report for Monese
Resolved
We can confirm that this issue has been resolved. We apologise for any inconvenience caused.
Posted Nov 28, 2019 - 17:25 GMT
Monitoring
Our technical partner has issued a fix and normal service is being resumed. In the meantime we are currently monitoring the results. We apologise for any inconvenience caused and will provide confirmation that this has been completely resolved shortly.
Posted Nov 28, 2019 - 15:17 GMT
Update
Our technical partner is still experiencing a service outage. Customers can access their Monese application, however some features are currently unavailable. Customers will not be able to activate their card, make outgoing payments, or view their latest balance or transactions. Some customers may also be unable to complete account opening. Although the balance is not up to date, payments are still applied to the account during this time, and customers can still access these funds - card payments are also unaffected. We’re working to identify the issue and treating this with the utmost priority. We apologise for any inconvenience caused.
Posted Nov 28, 2019 - 14:30 GMT
Investigating
One of our technical partners has been experiencing a service outage, which affected some customers’ access to the Monese app. We are working to identify the issue and resolve this as quickly as possible. We will update this page once we have further updates.
Posted Nov 28, 2019 - 11:10 GMT
This incident affected: Monese app, Account opening, and Outgoing transfers.