Delay in processing outbound UK Faster Payments
Incident Report for Monese
Resolved
We can confirm that this issue has been resolved. We apologise for any inconvenience caused.
Posted 12 days ago. Oct 09, 2019 - 16:35 BST
Monitoring
Our banking partner started processing Faster Payment out files successfully around 1:50 AM UK time. Meanwhile, we will keep monitoring this incident closely until a further update that this has been completely resolved.
Posted 14 days ago. Oct 07, 2019 - 08:16 BST
Identified
Our UK banking partner is facing some technical difficulty due to which UK payments made out of Monese accounts have not been processed completely. This issue started around 2:30 pm UK time. Payments made will be held and completed after this issue is successfully resolved. This does not disrupt Monese to Monese payments nor card transactions. Please accept our sincere apologies for this unfortunate situation. We will, of course, continue to update as soon as we hear from our partner.
Posted 15 days ago. Oct 06, 2019 - 16:55 BST
This incident affected: Payments.