Partner Service Outage
Incident Report for Monese
Resolved
We can confirm the issue has been resolved. We apologise for any inconvenience caused.
Posted Jan 08, 2020 - 19:39 GMT
Monitoring
Our technical partner has issued a fix and normal service is being resumed. In the meantime we are currently monitoring the results. We apologise for any inconvenience caused and will provide confirmation that this has been completely resolved shortly.
Posted Jan 08, 2020 - 19:27 GMT
Investigating
One of our technical partners is experiencing a service outage, which is affecting outbound payments and certain app features. We’re working to identify the issue and resolve this as quickly as possible. We’ll update this page once we have further updates.
Posted Jan 08, 2020 - 19:01 GMT
This incident affected: Payments and Monese App.