Video call option not working
Incident Report for Monese
Resolved
We can confirm that this issue has been resolved and customers are able to make video calls again. We apologise for any inconvenience caused.
Posted Sep 24, 2019 - 17:52 BST
Investigating
We can confirm that some customers are unable to make a video call in the app in order to verify their accounts. We are currently investigating this issue and will provide any further updates as soon as possible.
Posted Sep 24, 2019 - 16:41 BST
This incident affected: Account opening.