Partner service outage
Incident Report for Monese
Resolved
This incident has been resolved.
Posted 11 days ago. Oct 10, 2019 - 09:50 BST
Update
We can confirm that this issue has been resolved. We truly apologise for any inconvenience caused.
Posted 11 days ago. Oct 10, 2019 - 09:50 BST
Update
We are continuing to monitor for any further issues.
Posted 12 days ago. Oct 09, 2019 - 17:57 BST
Monitoring
One of our technical partners has been experiencing a service outage, which affected some customers’ access to the Monese app. Everything should be back to normal now, but we’re still monitoring and we will update this page once we’re sure this has been resolved.
Posted 12 days ago. Oct 09, 2019 - 17:56 BST
This incident affected: Monese App.