Delay in processing the outgoing RON currency International transfers due to partner technical difficulties
Incident Report for Monese
Resolved
We can confirm that all the affected RON currency payments from 29th July were processed today during business hours. All services are working as normal. We once again apologise for the delay and any inconvenience caused because of this
Posted about 2 months ago. Aug 01, 2019 - 22:36 BST
Identified
Our payment processing partner is still working on fixing this issue. The affected payments are currently still on hold and depending on the further update payments will be released today if the issue is resolved, or re-process via an alternate route to ensure no further delays are faced. We will provide a further update as soon as we have more information from the partner.
Posted about 2 months ago. Aug 01, 2019 - 09:59 BST
Investigating
We are experiencing a delay in processing the international transfers made in RON currency on 29th July, this is due to our payment processing partner facing technical difficulties, and the supplier is working on fixing the problem. We apologise for the delay and any inconvenience caused
Posted about 2 months ago. Jul 31, 2019 - 14:00 BST
This incident affected: Payments.