Card PIN viewing and Virtual card activation issue
Incident Report for Monese
Resolved
We can confirm that this issue has been resolved. We apologise for any inconvenience caused.
Posted Dec 09, 2019 - 07:58 GMT
Monitoring
We can see that normal service has resumed, however we are still monitoring the results. We will provide an update shortly once we have confirmation that the issue has been fully resolved.
Posted Dec 06, 2019 - 08:55 GMT
Investigating
We are currently experiencing an issue whereby customers are unable to view their card PIN in their app or activate a virtual card. We are investigating this issue and will provide more updates shortly, we apologise for any inconvenience caused.
Posted Dec 05, 2019 - 23:19 GMT
This incident affected: Monese app.