Card PIN viewing issues on newly activated cards
Incident Report for Monese
Resolved
We can confirm that the fix has been applied which means all the customers can now view their card PINs in the App, therefore, the incident is now closed. Any inconvenience caused is regretted.
Posted 7 days ago. Sep 11, 2019 - 16:06 BST
Identified
Customers who received their cards from 8 September onwards are experiencing issues with viewing their card PIN in the app due to the CVC code not being accepted. This is due to a technical issue one of our banking partners is experiencing, and we’re working to fix the problem as soon as possible. We would like to apologise for any inconvenience caused.
Posted 7 days ago. Sep 11, 2019 - 14:17 BST